Bias Voltage

Moderator: Hooter

Bias Voltage

Postby HOF360 » Tue Sep 05, 2017 1:59 pm

Hi,
Can someone tell me what voltage they would expect to see at the purple wire with their 02 unplugged.

I keep reading that the ECM should be putting out a 450mv bias voltage until sensor is warm enough.

I have measured mine both ways and I always get around 1095mv until sensor is warm.



Cheers.
User avatar
HOF360
learner
learner
 
Posts: 20
Joined: Sun Nov 30, 2008 4:33 pm
Location: Riverland,S.A.

Re: Bias Voltage

Postby HOF360 » Sat Sep 16, 2017 1:48 pm

It's ok,
Just worked out ECM is fried somehow.
IT is outputting too much bias voltage (1095mV instead of 450mV), making the STFT pull fuel all the time until the sensor has warmed up...

I wonder how long it has been this way??????

Should have forced it into open loop and tuned from the wideband from day one...
User avatar
HOF360
learner
learner
 
Posts: 20
Joined: Sun Nov 30, 2008 4:33 pm
Location: Riverland,S.A.

Re: Bias Voltage

Postby stormtrooper » Sat Sep 16, 2017 2:48 pm

OEM narrow band O2 sensors aren't very reliable on pre 2000 cars and they do "wear out". I've had a few go bad and no codes or anything come up to show a problem.
At least 1 time an O2 has gone bad a coil went bad as well, again no codes to show a problem just a very poor performing ecotec running on 4 instead of 6 cylinders.

Wide bands are much better but I'd stick with closed loop even with a wideband.
If you need help with anything Kalmaker related (that includes things like ECU, program, injector, wiring etc) ask on the forum so everyone can help or learn.
stormtrooper
Get a Life
Get a Life
 
Posts: 413
Joined: Tue Jun 28, 2005 8:18 pm


Return to Street Pro 3

Who is online

Users browsing this forum: No registered users and 1 guest

cron